Target videos

Feel free to get outside the box here.
guitarmac62
Posts: 0
Joined: Tue Mar 10, 2009 2:29 pm
Status: Offline

Fri May 01, 2009 8:45 am

Worked perfectly in the "Normal" mode. High quality mode worked almost as well. It loaded a LOT faster but I still had to let video load for a minute to avoid the stops/starts. THNX!!


JRainwood
Posts: 0
Joined: Sat Mar 21, 2009 7:43 am
Status: Offline

Fri May 01, 2009 7:08 pm

Also tried to play the smaller files and while they are certainly faster and smoother, i am still having alot of trouble. The video starts to lag way behind the audio and sometimes freezes completely while the audio keeps going. I've tried waiting until the entire video is loaded and it helps but I am still experiencing alot of chop and lag between audio and video. I tried the beginner vids and had the same problem.
I have no problem however watching any video that is available under the regular TGVideos and have no problem watching your YouTube videos.

I hope this will be something that can be rectified with time because I really really really want to be able to use Neil's Target program.

Thank you for all your hard work on this issue!

Greetz JRainwood.


JRainwood
Posts: 0
Joined: Sat Mar 21, 2009 7:43 am
Status: Offline

Fri May 01, 2009 8:10 pm

Tried to play the smaller files and while they are certainly faster and smoother, i am still having alot of trouble. The video starts to lag way behind the audio and sometimes freezes completely while the audio keeps going. I've tried waiting until the entire video is loaded and it helps but I am still experiencing alot of chop and lag between audio and video. I tried the beginner vids and had the same problem.
I have no problem however watching any video that is available under the regular free member TGVideos and have no problem watching your YouTube videos.

Maybe you have some idea/advice... what is reason for so much trouble that some member have in playing the vids.
The difference between free member TGVids and T.A.R.G.E.T.Vids must be the cause, strange...that your site is the only site where i have experience those problems.
Possible your one of the few that use HQ tech (vids) and LOW Powerd PC's are having problems in running new HQ Vids, not everybody is ready to upgrade his PC, mayby it is better to use the free member TG settings for members with these problems.

I hope this will be something that can be rectified with time because I really really really want to be able to use Neil's Target program.

Thank you for all your hard work on this issue!

Greetz JRainwood.


jgmorten
Posts: 0
Joined: Sun Apr 05, 2009 5:57 pm
Status: Offline

Sat May 02, 2009 4:38 pm

I have a G4 mac (non-intel) and like others can play the free stuff fine (including Neil's most recent webinar announcement), but all target videos including the new lower quality ones play back the frames intermittently. (Many of Neils hand movements are skipped which makes the site pretty useless for learning. I can play everything fine on my daughters fairly new Macbook which eliminates my internet connection as the culprit. I have notified TG support and hope they can shed some light on the difference between the free stuff and the Target low quality videos.


RicksPick
Posts: 0
Joined: Sun Mar 22, 2009 2:18 pm
Status: Offline

Sat May 02, 2009 6:00 pm

Hi jgmorton
"I can play everything fine on my daughters fairly new Macbook"

With that statement it's not your internet but your computer and not the totally guitars site, as the only difference is your computer.
There are so many configerations between computers even 2 that have identical specks all the extra's we download, the different apps ( vid players, codecs, browsers and their addons ) The more we use them the more they clutter up.
Some people say buy a new one, I would say format and reinstall and start clean.
Ask your self how long have you been using your computer, as a rule I reformat every year ( after a back up, DONT forget).
My PC's speck is 2 years old ( AthlonX2 64 4200, 2 gig ram, vid card ati 9500 )

I post this to try and help all those out there with the same prob's,
Hope you solve these problems
RicksPick


jgmorten
Posts: 0
Joined: Sun Apr 05, 2009 5:57 pm
Status: Offline

Sat May 02, 2009 7:12 pm

Dear Admin,
The question you have failed to answer is why free videos play fine and the new low res target videos are choppy! What is the difference? I see other post saying the same thing.


lavendercreek
Posts: 0
Joined: Thu Apr 30, 2009 10:12 am
Status: Offline

Sun May 03, 2009 12:38 am

Update: :side:

First of all, I am using a 4 year old Dell Laptop running Windows 2000 with only 1gb RAM.I've got a high speed internet connection and am using the latest version of FireFox and Flash Player 10. Basically, I've got a dinosaur.

I was having the same problems with both high and normal quality videos, couldn't watch either one of them.

Yesterday I switched operating systems which I've wanted to do for awhile now. I got rid of the Windows (yay!) and made a clean install of the latest Ubuntu for Linux.

I'm happy to say that I can now watch both the normal and high quality videos with no problem. I can even watch them in full screen! The high quality runs smoothly with only a tiny bit of blurring but it is totally usable. I will probably use the normal quality just to give my old computer a break.

This tells me that at least in my case the problem was a totally bogged down system. I had ALOT of unnecessary junk and clutter on my machine (4 years worth!). I kept all the stuff I really needed and used, and got rid of the rest. Now it runs like a new machine.

So, I think there is something to Rick's notion of cleaning up and de-cluttering your systems, it can't hurt and might just do alot of good. Or take the plunge, get rid of Windows (booo! giant corporate oppressors! boo!) and make the switch to Unix, Ubuntu is fantastic and it's all FREE!


lavendercreek
Posts: 0
Joined: Thu Apr 30, 2009 10:12 am
Status: Offline

Sun May 03, 2009 5:01 am

Another Update:

Ok, I may have spoken too soon. When I wrote my last post it was pretty early in the morning here (Germany) so not many people awake and online in my area. I'm not sure if that makes much of a difference but my husband the computer geek said that it could.

It's several hours later now and I am trying to watch videos again and they are back to doing the whole choppy thing again :sigh: basically unwatchable for me... I really thought I had this beat. :(

So now I'm really hoping that we can get the "normal" quality video to run at the same quality that the regular TG videos run at, for us poor souls who are on older machines and can't afford to upgrade. Save the "high" quality for those who are lucky enough to be able to run it.


thereshopeyet
Posts: 68
Joined: Thu Jun 25, 2009 4:19 pm
Status: Offline

Sun May 03, 2009 8:50 am

Hi,

I know for the few of you having a problem the video issue is extremely frustrating. We have a few more steps we are working through right now to resolve.

We will get this fixed. One thing that will help us if instead of coming the forum, send us a support ticket by clicking support up top. If you are up for it include your phonenumber on your support ticket. I wouldn't mind testing some of the solutions we are working on for this with some of you.

In your suppor ticket let us know what you can about your computer: Interet connection type, CPU, Ram, Browser type version and anything else helpful. Rest assured we are not simply looking to blame people's computers and walk away but the more information we have the sooner we can resolve.

Look for an update on the video issue soon.


Post Reply Previous topicNext topic